postheadericon Fuji X-T1, Yongnuo Blitz und Funkauslöser

fuji x-t1Als Nikon-Besitzer gehören natürlich auch ettliche Blitze und Funkauslöser zu meinem Equipment, passend zur Nikon. Wäre das nicht ideal, wenn man diese auch mit der Fuji X-T1 einsetzen könnte? Ganz so billig sind die Geräte auch nicht, auch wenn ich jedem empfehlen würde die, im Vergleich zu den Nikons deutlich günstigeren Yongnuo Blitze zu verwenden, die haben mich bisher noch nie im Stich gelassen.
Nachdem mir nun einige Mitfotografen zu verstehen gegeben haben, wie bescheuert die Idee wohl ist, musste ich es natürlich selbst ausprobieren (die können ja viel erzählen).

Und was soll ich sagen, mit ein paar Einschränkungen geht es! Allerdings habe ich auch hierbei den ersten wirklichen Minuspunkt von elektronischen Viewfindern gefunden …

 
 

Equipment

Ich verwende dabei folgende Ausrüstung:

  • Fuji X-T1
  • Nikon Speedlight SB-910
  • Yongnuo Speedlight YN565EX
  • 3 Yongnuo Funkauslöser YN-622N

Und natürlich noch ein ganze Rutsche Samsung Eneloop Akkus.

Entfesselt Blitzen

Die Kamera selbst habe ich auf “Erzw. Blitz” im Aufahmemenü “Blitzmodus” gestellt um sicher zu gehen, dass auch immer das richtige Signal über den Blitzschuh gesendet wird. Die Blitze die ich verwende sind an meiner Nikon allesamt TTL-fähig, das heisst sie nutzen da Nikons CLS (Creative Light System), auch der Yongnuo! An der Fuji geht das natürlich nicht, die hat keine Ahnung von CLS und wird weder die Blitzsignale messen, noch die richtigen Steuerbefehle senden können. Ganz so schlimm finde ich das nicht, denn selbst an der Nikon verwende ich häufiger manuelle Blitzeinstellungen als TTL. Gerade wenn ein Blitz nur Streiflichter oder gar Gegenlicht liefern soll, kann man TTL eigentlich gleich in die Tonne kloppen, hier ist Handarbeit gefragt.

Also, Blitze auf “Manuell” stellen, die Blitzleistung ersteinmal runterregeln (am Blitz) und dann noch die Funkauslöser ebenfalls auf “Manuell” einstellen. An den Funkauslösern gilt: Leuchtet die Lampe neben dem Blitzschuh grün sind sie im Modus TTL, leuchtet es orange ist “Manuell” eingestellt. Umstellen kann man die einfach, indem man die Taste “GP/MODE”  etwas länger gedrückt hält.

Eine erste Testauslösung der Kamera bestätigt, die Blitze zünden!

Ach ja, die Kamera habe ich für meine Tests ersteinmal komplett manuell eingestellt, ISO auf 200, Blende 11 und als Verschlußzeit 1/180 Sek. (die von Fuji angegebene Blitzsynchronzeit). Danach habe ich mich dann über das aufgenommene Bild an die richtigen Parameter herangetastet und die Leistung der Blitze auch entsprechend der Aufnahmesituation eingestellt. Soweit so gut. Das ganze klappt übrigens auch, wenn man die Verschlusszeit der Kamera auf 1/250 Sek. runtersetzt. Darunter bekommt man dann allerdings schwarze Striche ins Bild, d.h. kürzere Belichtungszeiten gehen nicht (nicht so schlimm, gibt ja noch die Nikon).

Die Einschränkungen

Wo Licht ist, ist aber leider auch Schatten. Neben den Einschränkungen des fehlenden TTLs gibt es ein weiteres Problem, welches ich wirklich nicht bedacht hatte und was in einigen Situationen echt zum No-Go werden kann. Um ein sauber belichtetes Bild mit Blitzen zu bekommen stellt man an der Kamera natürlich viel geringere ISO-Werte und kleinere Blenden ein, als für das Umgebungslicht nötig wären. Da nun aber der Viewfinder der Fuji elektronisch ist, heisst das, dass man mit den “richtigen” Einstellungen im schlimmsten Fall nur noch komplettes Schwarz auf dem Monitor und im Viewfinder sieht, für letzte Einstellungen und Kontrollen ist das natürlich unbrauchbar. Eine Kamera mit optischem Viewfinder hat hier klare Vorteile! Ich bin gespannt, welche Lösungen sich zu diesem Problem finden werden, denn gerade mit Studioblitzen dürfte die X-T1 ansonsten keinen Spass machen.

 Update 02.03.14

Ein beherzter Blick ins Handbuch der Kamera hat nun Klarheit gebracht und das oben beschriebene Problem mit der Blende beim entfesselten Blitzen beseitigt! Im Menü “Display Setup” gibt es einen Unterpunkt namens “Bel.-Vorschau Man.”. Dahinter verbirgt sich nichts anderes, als das bei manueller Belichtungseinstellung diese im Live-Bild “An” und “Aus” geschaltet werden kann. D.h. bei “Aus” sieht man immer ersteinmal ein helles, klares Sucherbild und die Blende wird erst beim Auslösen aktiv. Wenn man sich nun noch z.B. auf die Funktionstaste Fn 1 die Funktion “Vorschau Schärfentiefe” legt, dann hat man auch eine anständige Abblendtaste. Und was lehrt uns das: Ruhig doch mal einen Blick ins Handbuch werfen, tut ja nicht weh.

 

3 Responses to “Fuji X-T1, Yongnuo Blitz und Funkauslöser”

  • Uwe:

    Hallo,

    es funktioniert :-). Es lag zwar nicht an der Einstellung manuell am YN-622N, aber das hat mich auf die richtige Spur gebracht.

    Nach dem Firmware-Update für die Fuji X-T1 hatte ich den Verschluss auf ES+MS konfiguriert. Nach Umstellung auf MS war das Problem gelöst.

    Danke für Deine Hilfe!

    Gruß
    Uwe

  • Uwe:

    Hallo,

    das wäre genau das, was ich gesucht habe. Ich setzte die gleiche Kombination ein. An der Nikon D600 funktioniert alles problemlos, SB-900 und Yongnuo YN565EX lösen per TTL oder manuell aus.
    An der X-T1 tut sich bei mir gar nichts, die Blitze werden mit der Fuji und aufgesetztem YN-622N-TX nicht ausgelöst.
    Vielleicht liegt es an der neuen Firmware der Fuji??.
    Schade, da muss ich wohl doch irgendwann eine zweite Lösung für die Fuji suchen.
    Fragt sich nur, warum funktioniert es an Deiner X-T1 aber an meiner nicht (ja, die YN-622N und die Blitzgeräte waren auf manuell eingestellt)?

    Gruß
    Uwe

    • admin:

      Hi,

      wichtig ist, dass die Yongnuos dabei in den manuellen Modus gestellt werden, sonst geht nix! D.h. die Bereitschaftslampe muss dauerhaft orange leuchten, ansonsten erwarten die Yongnuos Nikon TTL, was die Fuji ja nicht hat. Im manuellen Modus wird quasi nur der Mittenkontakt des Blitzschuhs ausgewertet, was mit allen mir bekannten Auslösern funktioniert.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>